Increased rate of 5xx errors during DDoS attack
Incident Report for Short.io
Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 13:37 UTC
Monitoring
There was a short spike of 500 errors during DDoS attack for few minutes while our system scaled out to handle this DDoS attack. We are investigate the reason of this accident, but the service is already operational
Posted Feb 06, 2024 - 13:24 UTC
This incident affected: URL redirector.