Elevated redirect errors
Incident Report for Short.io
Resolved
Yesterday we've improved our anti-fraud system and blocked the activity of several international gangs. They created links to the phishing resources trying to steal people's banking passwords and credit card data.

Today we've received a massive DDoS attack on our resources. It took some amount of time to figure out how to deal with it, but we've updated our anti-DDoS system to handle this load
Resources affected: 40 minutes of downtime in the US region between 2 AM and 3 AM central time and 5 minutes of downtime of API
Posted Dec 08, 2020 - 12:50 UTC
Investigating
We're experiencing an elevated level of redirect errors
Posted Dec 08, 2020 - 10:13 UTC
This incident affected: URL redirector.