Bulk create API endpoint returns error 401
Incident Report for Short.io
Resolved
This incident has been resolved.
Posted Sep 16, 2024 - 09:42 UTC
Identified
After the new release it was found that we return error 401 on all bulk link create requests. The issue expented to be fixed within 15 minutes
Posted Sep 16, 2024 - 09:03 UTC
This incident affected: API.