Planned stopping link shortener on IP 52.2.56.64 for a five minutes
Incident Report for Short.io
Resolved
This incident has been resolved. Downtime was < 1 minute long
Posted Dec 13, 2016 - 12:46 UTC
Identified
We strongly recommend you to add two A records: 52.21.33.16 and 52.2.56.64 for better stability
Posted Dec 13, 2016 - 12:28 UTC