Partial API outage
Incident Report for Short.io
Resolved
This incident has been resolved.
Posted Mar 08, 2022 - 00:05 UTC
Investigating
We are currently investigating this issue.
Posted Mar 07, 2022 - 19:15 UTC
Identified
Some accounts may be affected by Partial API Outage issue. Short links functionality remains stable.
Posted Mar 07, 2022 - 19:11 UTC
This incident affected: API.