Replication delay for EU region
Incident Report for Short.io
Resolved
This incident has been resolved.
Posted Sep 14, 2018 - 12:49 UTC
Investigating
There is 30 minutes delay between link creation and their appearance in Europe Region
Posted Sep 14, 2018 - 12:12 UTC
This incident affected: URL redirector.