Short.io domain resolution failure
Incident Report for Short.io
Postmortem

The incident occurred due to the late renewal of the Short.io domain, resulting in a temporary outage of all services provided via the short.io domain (API, statistics, short links). The problem was noticed within seconds after expiration and domain was renewed immediately, but some users have incorrect DNS cache records for a longer period

Posted Apr 27, 2024 - 12:09 UTC

Resolved
This incident has been resolved.
Posted Apr 27, 2024 - 11:34 UTC
This incident affected: API, Link Management Portal, and Link statistics.