High rate of 500 errors during redirects
Incident Report for Short.io
Postmortem

DDoS attacker bypassed our protection by using hostnames like hostname.com:28913. We implemented a hotfix as soon as possible and real fix later

Posted Apr 15, 2024 - 11:04 UTC

Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 08:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 15, 2024 - 08:37 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 15, 2024 - 08:33 UTC
Identified
We are currently dealing with new DDoS attack, solution is being deployed
Posted Apr 15, 2024 - 08:13 UTC
This incident affected: URL redirector.