API and dashboard is down

Incident Report for Short.io

Resolved

Problem is fixed. If your website was affected by this problem, contact support, we will give you one month free of your plan
Posted Nov 02, 2016 - 09:23 UTC

Investigating

All links work, investigating problem
Posted Nov 02, 2016 - 09:10 UTC