Bulk Edit and Bulk Create spreadsheets outage
Incident Report for Short.io
Resolved
This incident has been resolved.
Posted Feb 16, 2023 - 18:27 UTC
Investigating
We are currently investigating this issue.

As a temporary workaround - you can create links in bulk by importing CSV:

https://help.short.io/en/articles/4065900-how-to-import-short-links-from-another-shortener
Posted Feb 16, 2023 - 17:30 UTC
This incident affected: Link Management Portal.