DDoS attack on Short.io
Incident Report for Short.io
Resolved
This incident has been resolved.
Posted Apr 06, 2024 - 09:50 UTC
Identified
We are getting a new version of DDoS attack. The fix is applied
Posted Apr 06, 2024 - 09:44 UTC
This incident affected: URL redirector.