Statistics stopped to generate

Incident Report for Short.io

Resolved

This incident has been resolved.
Posted Aug 11, 2016 - 10:51 UTC

Monitoring

Everything is ok now, checking if new statistics will generate correctly
Posted Aug 11, 2016 - 09:55 UTC

Investigating

We are currently investigating this issue.
Posted Aug 11, 2016 - 07:47 UTC