SSL certificate downtime for *.short.cm and *.shortcm.li subdomains
Incident Report for Short.io
Resolved
This incident has been resolved.
Posted Apr 12, 2021 - 17:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 12, 2021 - 17:27 UTC
This incident affected: URL redirector.