DDoS attack, affected redirects

Incident Report for Short.io

Resolved

This incident has been resolved.
Posted Feb 09, 2024 - 16:02 UTC

Investigating

We've got a large unexpected DDoS attack, and currently investigating this issue
Posted Feb 09, 2024 - 15:48 UTC
This incident affected: URL redirector.