We are optimizing our statistics database
Incident Report for Short.io
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 13:51 UTC
Identified
As our user database grows and we process more redirects per second than before we need to optimize our statistics database for higher load. You will occasionally see "Internal error" message and your clicks will not load every time. We expect to complete optimization in next few hours
Posted Sep 27, 2021 - 11:06 UTC
This incident affected: Link statistics.